EF81 Accsessory problem

EF81 Accsessory problem

Postby Pafkata » Sun Sep 14, 2008 7:17pm

Hey guys,
I haven't been around from quite some time now for which I'm sorry, but I want to ask for help ...

Here goes: I have an EF81 and my wired stereo handsfree is not recognized by the phone anymore - it recognizes it as if it's attached to the PC ... so I can't listen to music and it's a big problem since I can't find a replacement handsfree anywhere ...

Can you help me with some advices?
Is it possible to use the connector and join the wires with an ordinary headset ...
Don't set yourself boundaries because you will always be tempted to breach them!
User avatar
Pafkata
I think I'm cool cause I have >100 posts
I think I'm cool cause I have >100 posts
 
Posts: 233
Joined: Mon Apr 17, 2006 11:40am
Location: Sofia, Bulgaria

Postby SandStorm » Sun Sep 14, 2008 8:36pm

does the headset works on another nano-kumberg siemens?
it might be dirty contacts, or something loose
User avatar
SandStorm
Administrator
Administrator
 
Posts: 11447
Joined: Fri Feb 13, 2004 6:53pm
Location: Portugal

Postby Pafkata » Mon Sep 15, 2008 10:06am

SandStorm wrote:does the headset works on another nano-kumberg siemens?
it might be dirty contacts, or something loose


I can't try it on any other device because I don't have others that are compatible ... And I cleaned the connector area so I doubt that dirt is the case :-|
Don't set yourself boundaries because you will always be tempted to breach them!
User avatar
Pafkata
I think I'm cool cause I have >100 posts
I think I'm cool cause I have >100 posts
 
Posts: 233
Joined: Mon Apr 17, 2006 11:40am
Location: Sofia, Bulgaria

Postby SandStorm » Mon Sep 15, 2008 7:16pm

try to open the plug and check if the wires are all connected to the pins...

my issue is different than yours, because SL91 headset doesn't work with my E81. :P
User avatar
SandStorm
Administrator
Administrator
 
Posts: 11447
Joined: Fri Feb 13, 2004 6:53pm
Location: Portugal

Postby Pafkata » Tue Sep 16, 2008 7:11am

I've already opened the plug and it seems the wires are connected ... But I'll give it a closer eye tonight ... :)
Don't set yourself boundaries because you will always be tempted to breach them!
User avatar
Pafkata
I think I'm cool cause I have >100 posts
I think I'm cool cause I have >100 posts
 
Posts: 233
Joined: Mon Apr 17, 2006 11:40am
Location: Sofia, Bulgaria

Postby Pafkata » Wed Sep 17, 2008 6:34am

Checked ... everything looks fine all the cables are connected ...
Don't set yourself boundaries because you will always be tempted to breach them!
User avatar
Pafkata
I think I'm cool cause I have >100 posts
I think I'm cool cause I have >100 posts
 
Posts: 233
Joined: Mon Apr 17, 2006 11:40am
Location: Sofia, Bulgaria

Return to EF51, EF71, EF81 and EF91

Who is online

Users browsing this forum: No registered users and 1 guest